aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 547ad19..3a6d683 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,9 +1,12 @@
[package]
name = "bevy_dither_post_process"
-version = "0.2.0"
+version = "0.2.1"
edition = "2021"
description = "A post-process black and white ordered dithering effect for the Bevy game engine."
license = "0BSD OR MIT OR Apache-2.0"
+repository = "https://github.com/exvacuum/bevy_dither_post_process"
[dependencies.bevy]
version = "0.14"
+default-features = false
+features = ["bevy_render", "bevy_core_pipeline"]