aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2024-08-05 14:06:28 -0400
committerLibravatar Silas Bartha <[email protected]>2024-08-05 14:06:28 -0400
commite14323eb510f5d3f55ea478994d9dc61a7d6f4cf (patch)
tree91bd63a8448ceff6dd36745a5b99765fc68d5fd6 /Cargo.toml
parent28c30b79f9a23ae85fa5fbc66c97c77967c576cf (diff)
Removed unnecessary bevy features
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 547ad19..3a6d683 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,9 +1,12 @@
[package]
name = "bevy_dither_post_process"
-version = "0.2.0"
+version = "0.2.1"
edition = "2021"
description = "A post-process black and white ordered dithering effect for the Bevy game engine."
license = "0BSD OR MIT OR Apache-2.0"
+repository = "https://github.com/exvacuum/bevy_dither_post_process"
[dependencies.bevy]
version = "0.14"
+default-features = false
+features = ["bevy_render", "bevy_core_pipeline"]