aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2023-11-11 12:44:41 -0500
committerLibravatar Silas Bartha <[email protected]>2023-11-11 12:44:41 -0500
commit4ca2b6e5e73f4d381a4662d10e54316d3ae69aeb (patch)
tree176cc6b58efc4341ac0e25c95b4111368b015866 /Cargo.toml
parent7fbf56d406733b45a986a4f1d930feb08b1b8172 (diff)
improved time accuracy with pausable_clock
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 69a063a..7170ba4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,9 +1,10 @@
[package]
name = "pomd"
-version = "0.1.0"
+version = "1.1.0"
edition = "2021"
[dependencies]
notify-rust = "4"
zbus = "3.14.1"
async-std = { version = "1.12.0", features = ["attributes"] }
+pausable_clock = "1.0.1"