aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ecde1f0..f190879 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "bevy_rustysynth"
description = "A plugin which adds MIDI file and soundfont audio support to the bevy engine via rustysynth."
-version = "0.1.2"
+version = "0.2.0"
edition = "2021"
license = "0BSD OR MIT OR Apache-2.0"
@@ -14,7 +14,7 @@ rodio = "0.19"
[dependencies.bevy]
version = "0.14"
default-features = false
-features = ["bevy_audio", "bevy_asset", "multi_threaded"]
+features = ["bevy_audio", "bevy_asset"]
[features]
default = ["hl4mgm"]