aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2024-12-11 15:20:12 -0500
committerLibravatar Silas Bartha <[email protected]>2024-12-11 15:20:12 -0500
commite8dbc75d70c29ea68e6a8d9fb42909c1866345c6 (patch)
tree4081461aff163b73bdd97a9f9a444b1d4e73b10d /Cargo.toml
parent070ae7a6ac8daf7a5d5abecc5a45b78611883246 (diff)
Added 0BSD LicenseHEADv1.5.1master
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3d0574d..b5cd30d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,14 +1,14 @@
[package]
name = "pomd"
-version = "1.5.0"
+version = "1.5.1"
description = "A simple configurable pomodoro D-Bus daemon"
-license = "MIT OR Apache-2.0"
+license = "0BSD OR MIT OR Apache-2.0"
edition = "2021"
keywords = ["productivity", "pomodoro", "daemon"]
-repository = "https://github.com/exvacuum/pomd"
+repository = "https://git.exvacuum.dev/pomd"
[dependencies]
-notify-rust = "4"
+notify-rust = "4.11"
zbus = "5.1"
async-std = { version = "1.12", features = ["attributes"] }
pausable_clock = "1.0"