aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2023-11-11 00:03:24 -0500
committerLibravatar Silas Bartha <[email protected]>2023-11-11 00:03:24 -0500
commitd10f633980b642b77aac32f84081f4d8a989fd08 (patch)
treef1ee67173506a89e5f9a59ad38001d79df18dec8 /Cargo.toml
parent347d29d1e1aaec6ec2b21090e52222995020a4da (diff)
basic working client
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6e2024c..5757fd2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,3 +6,6 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+async-std = { version = "1.12.0", features = ["attributes"] }
+clap = { version = "4.4.8", features = ["derive"] }
+zbus = "3.14.1"