summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..9a471d6
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "occule"
+version = "0.1.0"
+edition = "2021"
+
+[features]
+default = ["jpg", "png", "lossless"]
+jpg = []
+png = []
+lossless = []
+
+[dependencies]
+colored = "2.1.0"
+image = "0.24"
+img-parts = "0.3.0"
+thiserror = "1.0.61"