summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2024-06-02 18:38:25 -0400
committerLibravatar Silas Bartha <[email protected]>2024-06-02 18:38:25 -0400
commited31c4201834719b2b75dca7cad1637abf1a80bb (patch)
tree3650833ed6d8c458bef9efff18f3585f4ccf17d9 /Cargo.toml
parentccb19be9d0e918070029f31a86c7eb546121bd87 (diff)
Made codecs object-safe and deal with bytes only
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 10ab85a..2dc41f2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "occule"
-version = "0.1.0"
+version = "0.2.0"
edition = "2021"
[features]
@@ -9,7 +9,7 @@ jpeg = ["dep:img-parts"]
lossless = ["dep:image"]
[dependencies]
-thiserror = "1.0.61"
+thiserror = "^1.0"
[dependencies.img-parts]
version = "0.3.0"