summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2024-05-27 11:18:36 -0400
committerLibravatar Silas Bartha <[email protected]>2024-05-27 11:18:36 -0400
commit16d1838e5bca2e90ca7cf8584a786b84fc409708 (patch)
treecf24077cd48b1c9fd1119fd7b7097a32660071e5 /Cargo.toml
Initial Commit
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..9a471d6
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "occule"
+version = "0.1.0"
+edition = "2021"
+
+[features]
+default = ["jpg", "png", "lossless"]
+jpg = []
+png = []
+lossless = []
+
+[dependencies]
+colored = "2.1.0"
+image = "0.24"
+img-parts = "0.3.0"
+thiserror = "1.0.61"