aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 5 insertions, 11 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cb7d6ac..9651025 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,31 +1,25 @@
[package]
name = "bevy_terminal_display"
-version = "0.4.4"
+version = "0.5.1"
edition = "2021"
license = "0BSD OR MIT OR Apache-2.0"
description = "A plugin for the Bevy game engine which enables rendering to a terminal using unicode braille characters."
-repository = "https://github.com/exvacuum/bevy_terminal_display"
+repository = "https://git.exvacuum.dev/bevy_terminal_display"
[dependencies]
crossbeam-channel = "0.5"
downcast-rs = "1.2"
once_cell = "1.19"
+bevy_headless_render = "0.2"
+bevy_dither_post_process = "0.3"
ratatui = "0.29"
color-eyre = "0.6"
leafwing-input-manager = "0.15"
serde = "1.0"
smol_str = "0.2"
-[dependencies.bevy_headless_render]
-git = "https://github.com/exvacuum/bevy_headless_render"
-branch = "wip"
-
-[dependencies.bevy_dither_post_process]
-git = "https://github.com/exvacuum/bevy_dither_post_process"
-branch = "wip"
-
[dependencies.bevy]
-version = "0.14"
+version = "0.15"
default-features = false
features = ["bevy_render"]