aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 243cd0c..7661407 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,13 +10,15 @@ repository = "https://github.com/exvacuum/bevy_terminal_display"
crossbeam-channel = "0.5"
downcast-rs = "1.2"
once_cell = "1.19"
-bevy_headless_render = "0.1"
ratatui = "0.28"
color-eyre = "0.6"
leafwing-input-manager = "0.15"
serde = "1.0"
smol_str = "0.2"
+[dependencies.bevy_headless_render]
+git = "https://github.com/exvacuum/bevy_headless_render"
+
[dependencies.bevy_dither_post_process]
git = "https://github.com/exvacuum/bevy_dither_post_process"
branch = "wip"