aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 127e808..e1b8dda 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,21 +1,22 @@
[package]
name = "grex_terminal_display"
-version = "0.1.3"
+version = "0.1.5"
edition = "2021"
[dependencies]
crossterm = "0.27.0"
+once_cell = "1.19.0"
[dependencies.bevy]
version = "0.13"
[dependencies.grex_framebuffer_extract]
git = "https://github.com/exvacuum/grex_framebuffer_extract"
-tag = "v0.1.0"
+tag = "v0.1.1"
[dependencies.grex_dither_post_process]
git = "https://github.com/exvacuum/grex_dither_post_process"
-tag = "v0.1.2"
+tag = "v0.1.3"
[dependencies.ratatui]
version = "0.26.2"