aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..a271dde
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "grex_terminal_display"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+crossterm = "0.27.0"
+
+[dependencies.bevy]
+version = "0.13"
+features = ["dynamic_linking"]
+
+[dependencies.grex_framebuffer_extract]
+git = "https://github.com/exvacuum/grex_framebuffer_extract"
+tag = "v0.1.0"
+
+[dependencies.grex_dither_post_process]
+git = "https://github.com/exvacuum/grex_dither_post_process"
+tag = "v0.1.2"