aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2024-04-26 01:27:13 -0400
committerLibravatar Silas Bartha <[email protected]>2024-04-26 01:27:13 -0400
commit646db8328611f21a5850cc9834b6c72bfdf0c829 (patch)
tree0d65f0c20b70da007aab141cfe6b123119e8c909 /Cargo.toml
Initial Commitv0.1.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..a271dde
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "grex_terminal_display"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+crossterm = "0.27.0"
+
+[dependencies.bevy]
+version = "0.13"
+features = ["dynamic_linking"]
+
+[dependencies.grex_framebuffer_extract]
+git = "https://github.com/exvacuum/grex_framebuffer_extract"
+tag = "v0.1.0"
+
+[dependencies.grex_dither_post_process]
+git = "https://github.com/exvacuum/grex_dither_post_process"
+tag = "v0.1.2"