aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2024-05-02 02:53:51 -0400
committerLibravatar Silas Bartha <[email protected]>2024-05-02 02:53:51 -0400
commit6834194b9e16a7b5ee68b539ceb1a99b8f1ff90b (patch)
treebac5d0ff699f1c3c4f58d47c2f127f5d3432a528 /Cargo.toml
parent646db8328611f21a5850cc9834b6c72bfdf0c829 (diff)
Added ratatui integration + logger redirectv0.1.1
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a271dde..81d1710 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "grex_terminal_display"
-version = "0.1.0"
+version = "0.1.1"
edition = "2021"
[dependencies]
@@ -17,3 +17,8 @@ tag = "v0.1.0"
[dependencies.grex_dither_post_process]
git = "https://github.com/exvacuum/grex_dither_post_process"
tag = "v0.1.2"
+
+[dependencies.ratatui]
+version = "0.26.2"
+features = ["unstable-widget-ref"]
+