aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <silas@exvacuum.dev>2024-11-21 12:33:58 -0500
committerLibravatar Silas Bartha <silas@exvacuum.dev>2024-11-21 12:33:58 -0500
commitc2d89772336c52cce0b629f6ffc506eb1f221867 (patch)
tree96f30f3d94b7821fb769b0f2c86b17248f36a6d9 /Cargo.toml
parente1eb0d99f17e6604e79496db68b191202cb95d60 (diff)
Thu Nov 21 12:33:58 PM EST 2024
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 8 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1c434b1..7134c75 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "bevy_terminal_display"
-version = "0.4.3"
+version = "0.4.4"
edition = "2021"
license = "0BSD OR MIT OR Apache-2.0"
description = "A plugin for the Bevy game engine which enables rendering to a terminal using unicode braille characters."
@@ -8,15 +8,21 @@ repository = "https://github.com/exvacuum/bevy_terminal_display"
[dependencies]
crossbeam-channel = "0.5"
-crossterm = "0.28"
downcast-rs = "1.2"
once_cell = "1.19"
bevy_headless_render = "0.1"
bevy_dither_post_process = "0.2"
ratatui = "0.28"
color-eyre = "0.6"
+leafwing-input-manager = "0.15"
+serde = "1.0"
+smol_str = "0.2"
[dependencies.bevy]
version = "0.14"
default-features = false
features = ["bevy_render"]
+
+[dependencies.crossterm]
+version = "0.28"
+features = ["serde"]