aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2024-06-04 15:00:16 -0400
committerLibravatar Silas Bartha <[email protected]>2024-06-04 15:00:16 -0400
commita002e4d738535e6ca779c71231f7b84864b9a8d0 (patch)
tree8ec521b535f3820328f9ea6f2511ca29c630b82f /Cargo.toml
parent56aafda8495243fa939bdce01f36d4adbf4ec556 (diff)
Refactored + Renamed + Added Docs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 7 insertions, 7 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e1b8dda..782c22e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,24 +1,24 @@
[package]
-name = "grex_terminal_display"
-version = "0.1.5"
+name = "bevy_terminal_display"
+version = "0.2.0"
edition = "2021"
[dependencies]
crossterm = "0.27.0"
+downcast-rs = "1.2.1"
once_cell = "1.19.0"
[dependencies.bevy]
version = "0.13"
-[dependencies.grex_framebuffer_extract]
-git = "https://github.com/exvacuum/grex_framebuffer_extract"
+[dependencies.bevy_framebuffer_extract]
+git = "https://github.com/exvacuum/bevy_framebuffer_extract"
tag = "v0.1.1"
-[dependencies.grex_dither_post_process]
-git = "https://github.com/exvacuum/grex_dither_post_process"
+[dependencies.bevy_dither_post_process]
+git = "https://github.com/exvacuum/bevy_dither_post_process"
tag = "v0.1.3"
[dependencies.ratatui]
version = "0.26.2"
-features = ["unstable-widget-ref"]