aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4b19286..049bbae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "bevy_rustysynth"
description = "A plugin which adds MIDI file and soundfont audio support to the bevy engine via rustysynth."
-version = "0.2.1"
+version = "0.3.0"
edition = "2021"
license = "0BSD OR MIT OR Apache-2.0"
@@ -9,10 +9,10 @@ license = "0BSD OR MIT OR Apache-2.0"
rustysynth = "1.3"
itertools = "0.13"
async-channel = "2.3"
-rodio = "0.19"
+rodio = "0.20"
[dependencies.bevy]
-version = "0.14"
+version = "0.15"
default-features = false
features = ["bevy_audio", "bevy_asset"]