aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <silas@exvacuum.dev>2024-09-19 16:05:28 -0400
committerLibravatar Silas Bartha <silas@exvacuum.dev>2024-09-19 16:05:28 -0400
commit86d578c587be1874ff7923c4c1056cadd3a46130 (patch)
tree56679b3b3f72d9a5e9b922985fd4f19cdaa93b9f /Cargo.toml
parent8e98b888a45d7cd56f084a2a2c3793797447ffe7 (diff)
Added basic note-sequence source support and removed multithreading dependencyv0.2.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ecde1f0..f190879 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,7 +1,7 @@
[package]
name = "bevy_rustysynth"
description = "A plugin which adds MIDI file and soundfont audio support to the bevy engine via rustysynth."
-version = "0.1.2"
+version = "0.2.0"
edition = "2021"
license = "0BSD OR MIT OR Apache-2.0"
@@ -14,7 +14,7 @@ rodio = "0.19"
[dependencies.bevy]
version = "0.14"
default-features = false
-features = ["bevy_audio", "bevy_asset", "multi_threaded"]
+features = ["bevy_audio", "bevy_asset"]
[features]
default = ["hl4mgm"]