aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4ee760a..bbe7f51 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,15 +1,15 @@
[package]
name = "bevy_headless_render"
-version = "0.1.2"
+version = "0.2.0"
edition = "2021"
description = "A plugin for the bevy engine which enables headless rendering to an image for use in the main world."
license = "0BSD OR MIT OR Apache-2.0"
[dependencies]
-oneshot = "0.1.6"
-pollster = "0.3.0"
+oneshot = "0.1"
+pollster = "0.4"
[dependencies.bevy]
-version = "0.14"
+version = "0.15"
default-features = false
-features = ["bevy_render", "bevy_asset"]
+features = ["bevy_render", "bevy_asset", "png", "bevy_pbr"]