aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <[email protected]>2024-04-24 21:05:55 -0400
committerLibravatar Silas Bartha <[email protected]>2024-04-24 21:05:55 -0400
commit98d21d244bb92a1a8d35b1dff35d9c10bdcab19a (patch)
tree8d1729071750d879ca2123e69df2c6bfbf1857c5 /Cargo.toml
Render Texture Extraction
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..84d0dba
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "grex_framebuffer_extract"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+oneshot = "0.1.6"
+pollster = "0.3.0"
+
+[dependencies.bevy]
+version = "0.13"
+features = ["dynamic_linking"]