aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Silas Bartha <silas@exvacuum.dev>2024-12-10 23:04:40 -0500
committerLibravatar Silas Bartha <silas@exvacuum.dev>2024-12-10 23:04:40 -0500
commitfef4585b5f5d5ef74bc57bfae2e9bbb1f50a4889 (patch)
treeb811964f94ef6ff26da4c1ae1a987615ea747a34 /Cargo.toml
parent091db43227592d660641c486a0ef742b12f729e5 (diff)
Upgrade to Bevy 0.15v0.3.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3a6d683..5313d59 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,12 +1,12 @@
[package]
name = "bevy_dither_post_process"
-version = "0.2.1"
+version = "0.3.0"
edition = "2021"
description = "A post-process black and white ordered dithering effect for the Bevy game engine."
license = "0BSD OR MIT OR Apache-2.0"
-repository = "https://github.com/exvacuum/bevy_dither_post_process"
+repository = "https://git.exvacuum.dev/bevy_dither_post_process"
[dependencies.bevy]
-version = "0.14"
+version = "0.15"
default-features = false
-features = ["bevy_render", "bevy_core_pipeline"]
+features = ["bevy_render", "bevy_core_pipeline", "bevy_pbr", "png"]